fix(ci): Testing CI configuration - test 2

1 job for develop in 5 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  Tests
failed qa-3.6 #5313
prod

00:00:05

 
Name Stage Failure
failed
qa-3.6 Tests
Requirement already satisfied, skipping upgrade: MarkupSafe>=0.23 in /usr/local/lib/python3.5/dist-packages (from Jinja2>=2.10.1->flask->-r requirements.txt (line 1)) (1.1.1)
Requirement already satisfied, skipping upgrade: python-editor>=0.3 in /home/gitlab-runner/.local/lib/python3.5/site-packages (from alembic>=0.7->flask_migrate->-r requirements.txt (line 5)) (1.0.4)
Requirement already satisfied, skipping upgrade: Mako in /home/gitlab-runner/.local/lib/python3.5/site-packages (from alembic>=0.7->flask_migrate->-r requirements.txt (line 5)) (1.1.3)
Requirement already satisfied, skipping upgrade: python-dateutil in /usr/local/lib/python3.5/dist-packages (from alembic>=0.7->flask_migrate->-r requirements.txt (line 5)) (2.8.0)
$ pip install -U --user -r requirements-dev.txt
DEPRECATION: Python 3.5 reached the end of its life on September 13th, 2020. Please upgrade your Python as Python 3.5 is no longer maintained. pip 21.0 will drop support for Python 3.5 in January 2021. pip 21.0 will remove support for this functionality.
ERROR: Could not find a version that satisfies the requirement black (from -r requirements-dev.txt (line 1)) (from versions: none)
ERROR: No matching distribution found for black (from -r requirements-dev.txt (line 1))
ERROR: Job failed: exit status 1