Commit bedba356 authored by okhin's avatar okhin 🚴

Forcing version number on django-nested-admin and fixing the project name

parent 6963d965
from setuptools import setup, find_packages
setup(name='meopol',
version='0.0.1',
setup(name='memopol',
version='0.0.2',
description='Memopol Project',
packages=find_packages('src'),
package_dir={'': 'src'},
......@@ -34,7 +34,7 @@ setup(name='meopol',
'pysolr==3.6.0',
'Whoosh==2.7.4',
'alabaster==0.7.10',
'django-nested-admin',
'django-nested-admin==3.0.17',
],
extras_require={
# Full version hardcode for testing dependencies so that
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment