Commit 5e95178d authored by Jamesie Pic's avatar Jamesie Pic

Use django-suit

It's, after all, free for non commercial use.
parent b35aa94f
...@@ -70,8 +70,8 @@ ORGANIZATION_NAME = os.environ.get('ORGANIZATION', 'Memopol Demo') ...@@ -70,8 +70,8 @@ ORGANIZATION_NAME = os.environ.get('ORGANIZATION', 'Memopol Demo')
INSTALLED_APPS = ( INSTALLED_APPS = (
# 'django.contrib.admin', # 'django.contrib.admin',
'autocomplete_light', 'autocomplete_light',
# Instead of contrib.admin to use Django-Admin-Plus 'suit',
'django.contrib.admin.apps.SimpleAdminConfig', 'django.contrib.admin',
'django.contrib.auth', 'django.contrib.auth',
'django.contrib.contenttypes', 'django.contrib.contenttypes',
'django.contrib.sessions', 'django.contrib.sessions',
...@@ -202,6 +202,7 @@ TEMPLATE_LOADERS = ( ...@@ -202,6 +202,7 @@ TEMPLATE_LOADERS = (
TEMPLATE_CONTEXT_PROCESSORS = global_settings.TEMPLATE_CONTEXT_PROCESSORS + ( TEMPLATE_CONTEXT_PROCESSORS = global_settings.TEMPLATE_CONTEXT_PROCESSORS + (
'constance.context_processors.config', 'constance.context_processors.config',
'django.template.context_processors.request',
) )
# Static files finders # Static files finders
......
...@@ -25,5 +25,6 @@ setup(name='political-memory', ...@@ -25,5 +25,6 @@ setup(name='political-memory',
'ijson>=2.2,<2.3', 'ijson>=2.2,<2.3',
'python-dateutil>=2.4,<2.5', 'python-dateutil>=2.4,<2.5',
'pytz==2015.7', 'pytz==2015.7',
'django-suit',
], ],
) )
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment