Commit e2b5df28 authored by Nicolas Joyard's avatar Nicolas Joyard

Update dependencies

parent 019bc39a
...@@ -5,7 +5,7 @@ setup(name='political-memory', ...@@ -5,7 +5,7 @@ setup(name='political-memory',
description='OpenShift App', description='OpenShift App',
packages=['political_memory'], packages=['political_memory'],
package_dir={'political_memory': '.'}, package_dir={'political_memory': '.'},
author='James Pic, Laurent Peuch, Arnaud Fabre', author='James Pic, Laurent Peuch, Arnaud Fabre, Nicolas Joyard',
author_email='cortex@worlddomination.be', author_email='cortex@worlddomination.be',
url='http://github.com/political-memory/political_memory/', url='http://github.com/political-memory/political_memory/',
install_requires=[ install_requires=[
...@@ -15,8 +15,8 @@ setup(name='political-memory', ...@@ -15,8 +15,8 @@ setup(name='political-memory',
'django-compressor>=1.6,<1.7', 'django-compressor>=1.6,<1.7',
'django-datetime-widget>=0.9,<1.0', 'django-datetime-widget>=0.9,<1.0',
'django-filter>=0.11,<0.12', 'django-filter>=0.11,<0.12',
'django-representatives-votes==0.0.13', 'django-representatives-votes==0.0.15',
'django-representatives==0.0.14', 'django-representatives==0.0.18',
'django-taggit>=0.17,<0.18', 'django-taggit>=0.17,<0.18',
'django>=1.8,<1.9', 'django>=1.8,<1.9',
'djangorestframework>=3.2.0,<3.3.0', 'djangorestframework>=3.2.0,<3.3.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment