Commit 0b000357 authored by Archerfou's avatar Archerfou

add requirements pysolr and haystack

parent 4adcced7
......@@ -30,6 +30,8 @@ setup(name='political-memory',
'pytz', # Always use up-to-date TZ data
'django-suit>=0.2,<0.3',
'psycopg2>=2,<3',
'django-haystack==2.6.0',
'pysolr==3.6.0'
],
extras_require={
# Full version hardcode for testing dependencies so that
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment